Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • I wanna play on a 7.3.5(26124) Server but when i use my Key on the "Old" Client for that Game Version it means that my key is not useable for this kind of Version....


    core666
    • Version: All Product: WRobot General Type: Bug Status: Not a Bug

    I wanna play on a 7.3.5(26124) Server but when i use my Key on the "Old" Client for that Game Version it means that my key is not useable for this kind of Version....




    User Feedback

    Recommended Comments

    I'm having a similar issue.  I'm trying to play on a 7.3.5(26124) server.  When I try to use my key for the most recent version, it says the key is for a different product.  Also, during the prompt that lets me choose my character, it says incorrect game version.  I'm playing on the Argus servers.  Any advice?

     

    Share this comment


    Link to comment
    Share on other sites
    1 hour ago, thedurphy said:

    I'm having a similar issue.  I'm trying to play on a 7.3.5(26124) server.  When I try to use my key for the most recent version, it says the key is for a different product.  Also, during the prompt that lets me choose my character, it says incorrect game version.  I'm playing on the Argus servers.  Any advice?

     

    Hello, I updated your key try again

    Share this comment


    Link to comment
    Share on other sites

    Awesome!  Thanks DroidZ!  Very fast service.

     

    Additional Question.  I can't seem to get HMP to work with the older client.  Is there any way you could make the new client compatible with this version of WoW?

    Share this comment


    Link to comment
    Share on other sites
    On 4/1/2019 at 3:53 PM, thedurphy said:

    Awesome!  Thanks DroidZ!  Very fast service.

     

    Additional Question.  I can't seem to get HMP to work with the older client.  Is there any way you could make the new client compatible with this version of WoW?

    Even if I add support of build 26124 with new WRobot API, I don't think than HMP will works correctly on Legion.

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...