This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

All Activity

This stream auto-updates     

  1. Past hour
  2. Greetings, Can someone tell me RunCode which can set my fight class without me pressing it in Wrobots General setting Im running Quester, and doing 2 dungeons in same profile because that way im avoiding instance lock. Only thing I need to complete my mission is to find RunCode which can switch my fightclass. I have set 2 fightclases for my character, because of better and faster killing in instances, so I need only that code to be able to switch it before entering dungeon. Code Im using now but not working: wManager.wManagerSetting.CurrentSetting.FightClass = "My fightclass".xml; Thanks for answering
  3. Hi, I've just got the bot and it's working ok but i want to set it so it only drinks when it gets to around 35% mana, I've tried setting loads of different percentages in the food/drink tab but it always seems to drink all the time. Does the from - to percentages mean if the percentage is between them two figures it will drink?
  4. Today
  5. Hi Droidz, Thank you. Downloading the .exe file solved the issue
  6. Pathfinder error for Argus teleporter: Hope's Landing

    The first 30 second I show where I want to run to: across a fel river. After that, I run back to the starting point (where the graveyard is), and I turn on wrobot and show you its pathing. The wrobot profile is a grinder profile with only 1 spot, which is where I ran to at the first part. My 3D Radar seems to be crashing now and doesn't show the overlay on the wow game itself, not sure why. I left the wrobot window open instead so you can see the path the bot is trying to take. Forgot to record log, if you need I will go and record again, but I think its pretty obvious from the video where the bot is getting stuck at. 20170924_221625.mp4 Edit: Wrbot just updated to 7.2.5 but the improved pathfinder and meshes/blacklist still doesn't help the path for this profile, just tested again and it runs like in this video.
  7. WRobot shuts down after 5-10 seconds

    this has actually worked! thank you! Although i tried a complete fresh install so im not sure why this has worked but thank you anyway :)
  8. AUTO CLOSE WROBOT

    If you can try with new WRobot update
  9. WRobot shuts down after 5-10 seconds

    Can you try to update WRobot and tell me if problem is resolved please
  10. WRobot shuts down after 5-10 seconds

    i have tried all of those steps with no success, i do not have any vpn/proxy settings in place, unless my phone is acting as some sort of vpn/proxy? in which case there is not much i can do? Or could it be something to do with programs on my phone? I also do not use an Anti Virus on my PC only Windows Defender.
  11. Destruction Warlock 7.3

    Version 1.0.0

    0 downloads

    This Fight Class is for a Destruction Warlock in 7.3 I created it for my Warlock while using "Gatherer". Following features: Can create and use Healthstones ( at 45% HP - You can disable this in the Classes Settings) Use soulstone on yourself (You can disable this in the Classes Settings) Use AoE Spells like Rain of Fire and Cataclysm when you are up against 4 or more mobs (You can disable "Cataclysm" in the Classes Settings) Drain Life when at 10% (You can disable this in the Classes Settings) Basic Rotation (Maintain Immolate, Chaos Bolt when 5 Soul Shards, Dimensional Rifts, Conflagrate and Incinarate) Use of CD Abilitys like Soul Harvest (You can disable this in the Classes Settings) Supports "Empowered Lifetap" (little bit buggy sometimes - Use at own Risk) Uses "Voidwalker" Pet for Tanking (I created this for AFK use, while Farming Herbs and / or Ore)
  12. Farming Specific Materials?

    Hello, yes add name of objects in"General settings" > "Enter advanced settings..." > tab "Looting and Farming..." > "Harvest object...".
  13. Errormessage in log

    if you can try again to relaunch WRobot
  14. Is there a way to farm only specific materials? Like farming Pandaland only for Green Tea?
  15. Errormessage in log

    Did those again. I can make profiles and logg them, I got it to work yesterday afternoon, but when i tried once more - i got the error message and not able to run the bot. Defender is shut off, teamwiever etc. Tried the preinstalled, reinstall on desktop etc too. Will try some more.
  16. Pathfinder error for Argus teleporter: Hope's Landing

    Can you record video (or take screenshots) of the way that you want to use and the path found by WRobot? (and the log file)
  17. Dying İssue!

    When im dying underwater its not ressurrect up. Bot doesnt know how to go underwater while it is dead. Droodz can u fix it please <3
  18. This is a repost from a post I made recently in the help section: There is a problem with the meshes for Argus - Antoran Wastes, at the Hope's Landing teleporter. Whenever you start a bot there and move to any end point outside that area, it will get stuck on a ledge and run into a wall forever. The problem is that there is also a graveyard point near there, so whenever your character is botting in that area and dies, it's ghost will spawn there and forever get stuck. An example path: Start: -2893.498 8774.849 -228.335 End: -2751.585 8830.978 -206.8602 Also, does anyone know why the blacklist pathfinding does not work? I blacklisted the ledge the bot tries to take and tick the avoid blacklisted route option in wrobot setting, but I turn on 3D radar and the bot still runs into the red blacklisted zone.
  19. "New Update found"

    I seem to have solved the issue now. I restarted my PC and run TiUwKLBL.exe and it updated fine. I'll let you know if the issues still persist but thanks for the help.
  20. WRobot shuts down after 5-10 seconds

    Hello, https://wrobot.eu/forums/topic/1381-repairinstall-wrobot/?tab=comments#comment-966 steps 12 and 15
  21. Hello, Honestly the BG bot isn't a priority for me, I even regret having released it (because now I can not delete it). The BG bot destroys the game (for legit users), the BGs are sensed to be fun to play. I do WRobot to help in repetitive tasks (gathering, leveling, quests...), but not to bother the other players (otherwise I would also do cheats/hacks...), and this product works with default settings (on live servers) (even if you have to keep an eye on it). And if you use a separate hack and disable trees and object collisions you can understand why you get banned (cheat is easy to detect). 6: This depend maintly of your fightclass 7: https://wrobot.eu/files/file/1085-evadehate/ 9: This problem is caused by the option "Randomize path" (in product settings) when you profile contains positions near the ground (or if you use profile with underground positions). Yes WRobot is not perfect (it is a software, not a human), WRobot for official server is probably better (less bugs) than WRobot for private servers, I have a big list of bugs/suggestions to do, but with good profile/fightclass (gatherer, grinder, quester) you can run more than 10 hours per day WRobot without problem and no more one stuck by hours (this in all version, private or official servers), but for that you need to adapt your profile at WRobot, and not wait than WRobot adapts to your profile. And WRobot is probably the more advanced bot for private servers, if you found another bot better do not hesitate to use him. I repeat that I know that WRobot is not perfect and that I agree with you on some of your remarks , but you exaggerate, look at the ban reports and you will see than the number of bans is very little. You can use WRobot several hours per day during several years without problem if you use good profiles/fightclasses. Now, why you, you get ban all few days/weeks while anothers use WRobot since several years without ban (like me)? I don't know.
  22. Error on quest bot.

    Thank a lot! May be you have profile for guardian druid artifact? ;-)
  23. So I have been using the program fine for the last 24 hours but we have had to unplug our router today as we are having work done in the room it is in, i have tethered up my phone to my pc via USB and since I have done that everytime I load WRobot it just closes down after 5-10 seconds. I have managed to get as far as loading the program and even connecting it to wow but shortly after it just instantly closes down. Anyone know why this might be happening? I have tried reinstalling it from scratch and still having the same issue. [D] 13:14:19 - [Info] Log file created: 24 Sep 2017 13H14.log.html[D] 13:14:19 - [Info] WRobot Version: 1.8.1 (35009) for wow: 2.4.3_8606[D] 13:14:19 - [Info] Offical website: https://wrobot.eu/[D] 13:14:19 - [Info] Operating System Details: Microsoft Windows NT 6.2.9200.0[D] 13:14:19 - [Info] Lang: English (United Kingdom) That is all that comes up in the log file
  24. [Draenor] Mount Pack Update 2.5.17

    Any updates to this, is it still working?
  25. Errormessage in log

    Hey, and thanks - will try to make it work. I read one of the posts yesterday and tried the different things there (step 1-18), I`ll give it a go again.
  26. Error on quest bot.

    uploaded new version, check email or at https://gumroad.com/library
  1. Load more activity