Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

All Activity

This stream auto-updates     

  1. Past hour
  2. I'm having a similar issue, the bot stops doing anything for the duration of the fight as soon as Marking Targets procs. It procs so often that I don't care if the bot recognizes the character has it, so I'm not using the strings you list above. I stripped down the xml to the basic rotation and its still bugging out. Been using the software for a few years now and until now i've been able to fix / figure out what the problem was but this has me totally stuck.
  3. Today
  4. Yesterday
  5. The alliance quester profile continuously gets stuck on a task "Turn in ArrivalinOutland". I have tried unchecking the box. When I do that it goes to the task prior to it. I think that command is "Going through Dark Portal". I have rechecked everything and let the character run through the dark portal and see if it could advance further and it cannot. It's weird because I have had success grinding in Zangarmarsh already. This just started out of nowhere. It's a Maylu product and apparently he doesn't respond anymore according to the comments I've seen on his products.
  6. The alliance profile continuously gets stuck on Turn in ArrivalinOutland. I have tried unchecking the box. When I do that it goes to the task prior to it. I think that command is "Going through Dark Portal". I have rechecked everything and let the character run through the dark portal and see if it could advance further and it cannot.
  7. I still think your game somehow bugs and itsn't returning correct info on player, follow this: It find strainers just fine and then just stops. Speaks towards messed up wRobot/DirectX
  8. this time it started with the stuttering and died. didnt even release after . had to restart it again
  9. you haven't error in this log
  10. heres the logg. just leveled up and it bugged out @Droidz 20 mar 2019 18H32.log.html
  11. I am not the culprit for sure. I don't have any event listeners/training code
  12. Hmp plugin and druid feral fight class and bamboo grinder is all I use. Will upload logg later
  13. Quest type followPath. I need step [0] to do with c#
  14. can't register through the button so trying it this way, same issue.
  15. Yes, the error occurs in HMP's code, but only because wRobot stops returning a valid WoWClass after a while. In the log, it find the trainer first and then stops working. I said it's probably a faulty wRobot installation or a disconnect (user not logged in).
  16. What quest do you want reset?
  17. Exactly what I told him but when schaka says it is not his Code I have to believe schaka haha @Jepp any other plugins that handle train stuff?
  18. how do you pulse/pickup/turnin quests in your code?
  19. I badly understand, write please full string the code like it: wManager.Wow.Class.QuestAction.Reset
  20. Hello, call method Reset() of your quest class instance
  21. Error is in "ClassTraining" and he don't have this class in WRobot code
  1. Load more activity
×
×
  • Create New...