Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

[PAID] – WEquip – equipment manager 1.4.2

   (1 review)

About This File

**No refunds – you are purchasing a digital copy of a product

Disclaimer: I, the owner and creator of this product, am not associated with the WRobot company.

PURCHASE LINK – $2.00 – Single IP License (1)
PURCHASE LINK – $5.00 – Three IP License (3)
PURCHASE LINK – $7.00 – Five IP License  (5)
PURCHASE LINK – $9.00 – Ten IP License  (10)

 

DISCORD SUPPORT

 

About:

WEquip is a Vanilla WRobot plugin that automatically equips optimal weapons, armor, rings and trinkets.

Features:

  • Dual Wield – allows the user to enable or disable dual wield, i.e., the equipping of off-hand weapons
  • Auto Equip Quality – allows the user to enable auto-equip of items based off of the following qualities:
    • Grey
    • White
    • Green
    • Blue
    • Purple
    • Orange
       
  • Auto Equip Weapons – allows the user to enable auto-equip for the following weapons:
    • Bows
    • Crossbows
    • Daggers
    • Fist
    • Guns
    • One-Handed Axes
    • One-Handed Maces
    • One-Handed Swords
    • Polearms
    • Staves
    • Thrown
    • Two-Handed Axes
    • Two-Handed Maces
    • Two-Handed Swords
    • Wands
       
  • Auto Equip Armors – allows the user to enable auto-equip for the following armors:
    • Cloth
    • Leather
    • Mail
    • Plate
    • Shield
       
  • Auto Equip Misc. – allows the user to enable auto-equip of trinkets and rings.
     
  • Auto-sell – allows the user to automatically flag the following equipment to be sold:
    • Low-level greys and white
    • Previously equipped soulbound green gear
    • Unequippable green gear:
      • Priests would sell all green non-Cloth equipment; Rogues would sell all green non-Leather equipment -- etc., etc.

How it works:

The plugin continuously searches characters' bags for equippable items, e.g., Cloth Armor, Two-Handed Swords, Wands, Rings, etc.

Once an equippable item is identified, the item is compared against the user's plugin settings; if the item matches the user's settings and it is found to be of a higher value than what is currently equipped, the bag item replaces the currently equipped item.

Notes:

Vanilla WoW does not provide the ability to retrieve extensive equipment information from the game client, such as armor ratings, DPS and stat bonuses. Due to the limitations imposed by the Vanilla game client, this plugin uses an internal database to compare items. The plugin's internal database does not reference equipment stats when comparing equipment, instead it looks at overall item value – plain English example: a green level 26 dagger is of higher value than a white level 17 dagger.

Again, stats are not used to determine whether or not an item should be equipped – Vanilla WoW does not provide a way to retrieve this information from the game client.

Dual wield support is available if the option is enabled in the plugin's settings; if dual wield is enabled, it is recommended that the auto-equip settings for all Two-Handed weapons be disabled, otherwise a higher valued Two-Handed Axe may replace dual-wielded One-Handed Swords.

Be careful with the quality settings, as the plugin will automatically accept prompts to equip Bind on Equip items – this means rare BoE items are not safe if this setting is enabled.

----

WEquip.jpg


What's New in Version 1.4.2   See changelog

Released

Improvements:

  • Fixed issue causing One-Handed Maces to fail to equip for Priest class – issue reported by @g2bazman
  • Implemented low bag space checks to prevent potential equip loops
  • Minor performance updates to authentication logic
     
  • Removed old version (v1.4.0) of plugin from downloads



User Feedback

You may only provide a review once you have downloaded the file.


fozza

  

LoadPluginDll(): System.BadImageFormatException: Could not load file or assembly '0 bytes loaded from wManager, Version=1.0.0.28322, Culture=neutral, PublicKeyToken=null' or one of its dependencies. An attempt was made to load a program with an incorrect format.
File name: '0 bytes loaded from wManager, Version=1.0.0.28322, Culture=neutral, PublicKeyToken=null' ---> System.BadImageFormatException: Bad IL format.
   at System.Reflection.RuntimeAssembly.nLoadImage(Byte[] rawAssembly, Byte[] rawSymbolStore, Evidence evidence, StackCrawlMark& stackMark, Boolean fIntrospection, Boolean fSkipIntegrityCheck, SecurityContextSource securityContextSource)
   at System.Reflection.Assembly.Load(Byte[] rawAssembly)
   at wManager.Plugin.PluginsManager..()


i been trying to use it on one account... and i bought it in this accounts name.
But the new file you sent me work'd, so thanks for that

 

 

 

Gonna test it out now

Response from the author:

The plugin lives on Droidz' WRobot servers; it is encrypted to run under the WRobot account through which you made the purchase – ID 71987

If you are attempting to run the plugin using a WRobot license that does not belong the the above account, the plugin will not work – this is by design and is intended to prevent users from sharing paid plugins.

If you are looking to run the plugin under multiple WRobot accounts, you will need to purchase a separate copy of the product for each additional WRobot account.

If you would like to troubleshoot, please message me through the forums.

Share this review


Link to review
×
×
  • Create New...