Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

Recommended Posts

Ok, yeah, I understand -I don't want you to feel like I was complaining or anything, mostly I'm just new to the whole thing and I'm piecing together my understanding of it all - for a minute I thought that you were implying: there was some sort of increased Ban risk or something having your Bot's sound on (so I couldn't help but ask about it) -Thanks for the info on Cvar -Seems I was reading about that in your Readme notes as well. I apricate your help!

Share this post


Link to post
Share on other sites
24 minutes ago, bodacias said:

Ok, yeah, I understand -I don't want you to feel like I was complaining or anything, mostly I'm just new to the whole thing and I'm piecing together my understanding of it all - for a minute I thought that you were implying: there was some sort of increased Ban risk or something having your Bot's sound on (so I couldn't help but ask about it) -Thanks for the info on Cvar -Seems I was reading about that in your Readme notes as well. I apricate your help!

Yeah, sorry for me being harsh. I need to be a better supporter, like i used to. But when you begin getting 10-20 support pm's etc. a day and most of them are stuff that is already in the FAQ OR doesn't even have anything to do with my stuff. You automatically begin dismissing most stuff as fast as you can.
I've also had a lot of issues with stress the last 3 months, which doesn't help much on the temper.
However none of what i wrote above was meant to be hard or anything. Just not full of smileys =P

- But don't worry my brother has joined my team, and we're coming with a LOT of new stuff that you can look forward to soon! I'm sure he'll figure out how to permanently fix the action bar stuff in a way that i hadn't thought of. ๐Ÿ™‚

Share this post


Link to post
Share on other sites

Yep I just did a fresh install of wrobot and having exact same issue. I mentioned the other day.

Issue 1: Will attempt to feed pet, you can see the icon going on off on off on off when it gets to content but will not actually select the food.ย 

Issue 2: If pet dies hunter will try and revive him in combat, the hunter will attempt until it gets to around 35% then run using the human paid plugin, often times it will die anyways. Upon reviving the hunter wont realize pet is dead and will just spam call pet for remainder of session.

ย 

Edit: Yes I have changed the pet food name from the default clefthoof

Share this post


Link to post
Share on other sites
50 minutes ago, bignoga said:

Yep I just did a fresh install of wrobot and having exact same issue. I mentioned the other day.

Issue 1: Will attempt to feed pet, you can see the icon going on off on off on off when it gets to content but will not actually select the food.ย 

Issue 2: If pet dies hunter will try and revive him in combat, the hunter will attempt until it gets to around 35% then run using the human paid plugin, often times it will die anyways. Upon reviving the hunter wont realize pet is dead and will just spam call pet for remainder of session.

ย 

Edit: Yes I have changed the pet food name from the default clefthoof

And you are running wow and wrobot as admin?
AND you are doing changes WHILE the bot is running?

Share this post


Link to post
Share on other sites
40 minutes ago, Ordush said:

And you are running wow and wrobot as admin?
AND you are doing changes WHILE the bot is running?

Yes sir. Everything else with the combat profile works except for pet management

Share this post


Link to post
Share on other sites
42 minutes ago, bignoga said:

Yes sir. Everything else with the combat profile works except for pet management

Well it does work lol. You just have some issues. If it didn't work this forum would be spammed ๐Ÿ˜›
And you have no addons?
- contact me Ordush on the discord channel. We'll see if i can help you out better. ๐Ÿ™‚

Share this post


Link to post
Share on other sites

Hi ๐Ÿ™‚ย I purchased this profile a few days ago, there's a few things I'd like to ask/give feedback for.

1) I notice my character quite often doesn't bother to Arcane shot, just shoots normally and does Hunter's mark among other things (i'm lvl 11)

2) Is there any way to have my character move away from mobs to come up close? Standing there doing a normal axe attack makes my character die constantly to mobs that are easily kiteable when not using a bot. If it's not a feature I was hoping to pass that as feedback in case it comes in a future patch with your expert brother ๐Ÿ™‚ย 

ย 

Anyway not complaining or anything, especially with how active you reply here. Just thought I'd ask a few things if possible ๐Ÿ™‚ย Thanks!

Share this post


Link to post
Share on other sites
10 hours ago, Nightwolf said:

Hi ๐Ÿ™‚ย I purchased this profile a few days ago, there's a few things I'd like to ask/give feedback for.

1) I notice my character quite often doesn't bother to Arcane shot, just shoots normally and does Hunter's mark among other things (i'm lvl 11)

2) Is there any way to have my character move away from mobs to come up close? Standing there doing a normal axe attack makes my character die constantly to mobs that are easily kiteable when not using a bot. If it's not a feature I was hoping to pass that as feedback in case it comes in a future patch with your expert brother ๐Ÿ™‚ย 

ย 

Anyway not complaining or anything, especially with how active you reply here. Just thought I'd ask a few things if possible ๐Ÿ™‚ย Thanks!

Please make sure that you have stuff disabled that your char doesn't know. That seems to have been an issue earlier.
The hunter does backtrack when mobs are too close. If this doesn't work try reinstalling wrobot, and make sure you are running no wow addons.
- As you can read above i will be rewriting the hunter soon.

Share this post


Link to post
Share on other sites
2 hours ago, Noxsia said:

Hello, once my pet dies it does not try to revive the pet, it only tries to call pet.

I have enabled "revive pet" in options ofc. Need help please

Try reinstalling wrobot into a new folder.ย  (however thisย  issue also existed on K3 which was really badly written, perhaps your server is also really badly written?)

Share this post


Link to post
Share on other sites
18 minutes ago, Ordush said:

Try reinstalling wrobot into a new folder.ย  (however thisย  issue also existed on K3 which was really badly written, perhaps your server is also really badly written?)

Hello,

ย 

I've made fresh install but problem remaind.

Im on Netherwing.

Share this post


Link to post
Share on other sites
2 hours ago, Noxsia said:

Hello,

ย 

I've made fresh install but problem remaind.

Im on Netherwing.

Add me on discord, we'll take a look at it. ๐Ÿ™‚
I'm Ordush in the wrobot discord.

Share this post


Link to post
Share on other sites

Okay all.
I've found out that netherwing is as badly scripted when it comes to pet handles as K3 is.
Here is a short qoute that i wrote to another player on the issue:
ย 

Quote

It's because on all other servers (Including retail). If your pet is dead and you use "call pet" you get the bar on the top left, but with a dead pet. Then my fightclass sees the dead pet and revives it.

On this server however, if the pet is dead it acts as if you don't have a pet. So my fightclass never gets around to seeing a dead pet.
It's the EXACT same behavior that K3 had. So bad. How do i know that this is a badly scripted server, and not just my memory that is wrong? Well if you google ANY macro for call/revive pet, you will see that none of them will work. Because that macro is based on the real system. ๐Ÿ™‚
What i did on K3 was to spam res pet at the same time as call pet if no pet was existing so it would both use call pet and res pet at the same time. SO STUPID, because it will get a lot of red letters on your screen. However it's the only workaround. I will implement it in the TBC version anyway.

So in short, wait for an update! ๐Ÿ™‚

Share this post


Link to post
Share on other sites
8 minutes ago, Ordush said:

Okay all.
I've found out that netherwing is as badly scripted when it comes to pet handles as K3 is.
Here is a short qoute that i wrote to another player on the issue:
ย 

So in short, wait for an update! ๐Ÿ™‚

Okay, so in this matter, I'll wait for Netherwing to update it?
I'll throw them a ticket on the bugtracker so It can fix itself, as you mention above, it affects macros too.

Share this post


Link to post
Share on other sites
3 minutes ago, Noxsia said:

Okay, so in this matter, I'll wait for Netherwing to update it?
I'll throw them a ticket on the bugtracker so It can fix itself, as you mention above, it affects macros too.

That is not gonna happen though. I am making the code right now
To qoute myself agian
ย 

Quote

if (Usefuls.RealmName == "Netherwing")
UseRetardedCode
else
UseGoodCode

ย 

Share this post


Link to post
Share on other sites
38 minutes ago, Matenia said:

Download link never changes, plus doesn't his stuff auto update when you launch it?

Don't think it did for me but anyway I found the same download link thanks.

By the way are either of you planning on making a TBC PVP Hunter profile? I'd buy it once I reach lvl 70 ๐Ÿ™‚ย 

Share this post


Link to post
Share on other sites
5 minutes ago, Nightwolf said:

Don't think it did for me but anyway I found the same download link thanks.

By the way are either of you planning on making a TBC PVP Hunter profile? I'd buy it once I reach lvl 70 ๐Ÿ™‚ย 

None of us really approve of using fightclass for PVP.

- My TBC stuff doesn't have auto-update yet no. ๐Ÿ™‚

Share this post


Link to post
Share on other sites

Hey there. Some bugs on Netherwing using 2.1.3:

1. Aspect of the Hawk does not cast for me when enabled

2. Berserking racial does not cast for me when enabled and set to Cooldown

3. Rapid Fire does not cast for me when enabled and set to Cooldown

4. If i get aggro from my pet and bot feigns, bot will lay there feigned until pet kills target. Not sure if intentional.

5. rarely bot never engages autoshoot on some fights.ย 

6. sometimes bot chooses to run away from mobs instead of looting (unsure if this has anything to do with your fc, but my other bots dont exhibit this behavior)

7. when fighting multiple mobs, bot *should* try to use pet to get aggro on everything hitting hunter that isn't also CC'd. Instead, bot will try to kill mobs one at a time, usually resulting in a death with densely packed mobs such as desolace.

ย 

I'll post here again if i encounter any more odd things like that. After many levels these are the most common annoyances.

Share this post


Link to post
Share on other sites
13 minutes ago, pecorino said:

Hey there. Some bugs on Netherwing using 2.1.3:

1. Aspect of the Hawk does not cast for me when enabled

2. Berserking racial does not cast for me when enabled and set to Cooldown

3. Rapid Fire does not cast for me when enabled and set to Cooldown

4. If i get aggro from my pet and bot feigns, bot will lay there feigned until pet kills target. Not sure if intentional.

5. rarely bot never engages autoshoot on some fights.ย 

6. sometimes bot chooses to run away from mobs instead o๏ปฟf looting (unsure if this has anything to do with your fc, but my other bots dont exhibit this behavior)

7. when fighting multiple mobs, bot *should* try to use pet to get aggro on everything hitting hunter that isn't also CC'd. Instead, bot will try to kill mobs one at a time, usually resulting in a death with densely packed mobs such as desolace.

ย 

I'll post here again if i encounter any more odd things like that. After many levels these are the most common annoyances.

NONE of these things above are actually valid bugs with my FC.
Aspect of the Hawk works perfectly fine so does, racials Rapid Fire etc.
As late as yesterday i helped a user fix some issues with feeding pet. He was playing on netherwing wtihout any of those issues.
Please check the FAQ, do what it says. If that doesn't fix your issues, try running wow + wrobot as admin.
If that does help, add me on Discord, and we'll get these issues solved. ๐Ÿ™‚

Share this post


Link to post
Share on other sites

To everybody who is not bothering to read any posts before their own. I'll just add this again.
Me and my brother is going to rewrite everything i've done. As soon as the auth system is complete. (It'll be done very soon).
I will start with bringing the hunter quality up to the same standard my vanilla one has. ๐Ÿ™‚

Edited by Ordush

Share this post


Link to post
Share on other sites

ร—