This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

Search the Community

Showing results for tags 'invalid target'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community
    • News
    • General discussion
    • International
  • WROBOT FOR OFFICIAL WOW SERVERS
    • Help and support - WRobot
    • Tutorials - WRobot
    • Profiles
    • Fight Class
  • WROBOT FOR WOW PRIVATE SERVERS
    • WRobot for Wow Legion (Private Servers) - Help and support
    • WRobot for Wow Warlords of Draenor - Help and support
    • WRobot for Wow Mists of Pandaria - Help and support
    • WRobot for Wow Cataclysm - Help and support
    • WRobot for Wow Wrath of the Lich King - Help and support
    • WRobot for Wow The Burning Crusade - Help and support
    • WRobot for Wow Vanilla - Help and support

Categories

  • News

Categories

  • Bug Tracker

Categories

  • Translations
  • WRobot
    • Profiles
    • Fight Classes
    • Plugins
    • Wow Addons
  • WRobot for private server
    • WRobot for Wow Warlords of Draenor
    • WRobot for Wow Mists of Pandaria
    • WRobot for Wow Cataclysm
    • WRobot for Wow Wrath of the Lich King
    • WRobot for Wow The Burning Crusade
    • WRobot for Wow Vanilla
  • Old, Obsolete

Found 1 result

  1. Hello, I'm making a profile with quester in the gnome and dwarf starting area. The problem is that after my character takes a quest it tries to constatly cast Fireball while walking very slowly toward the quest point I set (like trying to attack the targeted allied quest giver), it eventually reaches the quest spot and start working correctly, but it looks very weird at first. Did I make a mistake creating the profile? I have attached my quester profile and fightclass, I would appreciate If I could get some help. thanks! 10 nov 2016 21H27.log.html Mage.xml