Jump to content
  • Quester Profile not changing


    warvick
    • Product: WRobot General Type: Bug Status: Unconfirmed
     Share

    So I'm having a really wierd problem where I am able to change the profile in the profile selection dropdown, and its a quester profile, but when I run it (or any other quester profile) it shows that I have the correct profile selected in the dropdown, but the in-game screen shows it is still running a profile I had used days before and it always reverts to that one any time i try and start a different profile on Wrobot. I have tried deleting wrobot, and all profiles, and redownloading to no avail.


     Share


    User Feedback

    Recommended Comments

    There are no comments to display.



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

×
×
  • Create New...