Jump to content
  • [VANILLA] Hunter :Automatic unwanted Tame trigger

    • Version: All Product: WRobot General Type: Bug Status: Not a Bug

    Hello again

    I'm runing a dwarf hunter toon. I'm at level 14. I'm runing an updated version of my McRo Vanilla Hunter 1-10 Fight class (I'll post it shortly).

    Everything was working as expected until I hit Darkshore.

    Now, when I engage a beast, my toon start the combat like this :

    1. PetAttack(); (that's in my fightClass)
    2. Tame (Not in my fight class)
    3. keep on with the rest of my fight class

    This action doesn't appear in regular logs (don't know/didn't look how to put WRobot in debug logging)

    This action was not triggered on beasts in Teldrassil (not tested in other places, but might be linked to beasts level, not zone) 


    I tried to add Tame to my Fight class, putting it inside parameters of the class so it is disabled by default, but it still triggers it.


    User Feedback

    Recommended Comments


    This might be caused by the use of pfui addon.

    I tried to make other Fight class profiles last evening (Warrior for example) and had a "Manual target change" problem until I disable this addon.

    I need to test disabling this addon, this evening, to find out. But I strongly think it is related.

    This addon also disturbe Fishing bot.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...