Jump to content

WRobot slow recognization, XML error, install: didnt download


Frankenstein
 Share

Recommended Posts

Hey,

  1. i used the official link to download WRobot
  2. Chrome reports, its isnt safe -> i pressed "take" (behalten)
  3. I decompressed the files
  4. I opened WoW in 32 bit (3.3.5a)
  5. I started Updater.exe
  6. Its took long time to start
  7. I selected WOTLK
  8. Its took long time to choose, freezed until change was done
  9. 17:00:29 - 0 file(s) need to be updated
    17:00:29 - error: System.InvalidOperationException: Fehler im XML-Dokument (0,0). ---> System.Xml.XmlException: Das Stammelement ist nicht vorhanden.
       bei System.Xml.XmlTextReaderImpl.Throw(Exception e)
       bei System.Xml.XmlTextReaderImpl.ParseDocumentContent()
       bei System.Xml.XmlTextReaderImpl.Read()
       bei System.Xml.XmlTextReader.Read()
       bei System.Xml.XmlReader.MoveToContent()
       bei Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderUpdateInfo.Read4_UpdateInfo()
       --- Ende der internen Ausnahmestapelüberwachung ---
       bei System.Xml.Serialization.XmlSerializer.Deserialize(XmlReader xmlReader, String encodingStyle, XmlDeserializationEvents events)
       bei System.Xml.Serialization.XmlSerializer.Deserialize(Stream stream)
       bei UpdateManager.UpdateManager.Deserialize[T](String xml)
    17:00:29 - error: System.Net.WebException: Timeout für Vorgang überschritten
       bei System.Net.HttpWebRequest.GetResponse()
       bei UpdateManager.UpdateManager.GetRequest(String url, String data)
    17:00:29 - error: System.InvalidOperationException: Fehler im XML-Dokument (0,0). ---> System.Xml.XmlException: Das Stammelement ist nicht vorhanden.
       bei System.Xml.XmlTextReaderImpl.Throw(Exception e)
       bei System.Xml.XmlTextReaderImpl.ParseDocumentContent()
       bei System.Xml.XmlTextReaderImpl.Read()
       bei System.Xml.XmlTextReader.Read()
       bei System.Xml.XmlReader.MoveToContent()
       bei Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderUpdateInfo.Read4_UpdateInfo()
       --- Ende der internen Ausnahmestapelüberwachung ---
       bei System.Xml.Serialization.XmlSerializer.Deserialize(XmlReader xmlReader, String encodingStyle, XmlDeserializationEvents events)
       bei System.Xml.Serialization.XmlSerializer.Deserialize(Stream stream)
       bei UpdateManager.UpdateManager.Deserialize[T](String xml)
    17:00:29 - error: System.Net.WebException: Timeout für Vorgang überschritten
       bei System.Net.HttpWebRequest.GetResponse()
       bei UpdateManager.UpdateManager.GetRequest(String url, String data)
    17:00:29 - error: System.Net.WebException: Timeout für Vorgang überschritten
       bei System.Net.HttpWebRequest.GetResponse()
       bei UpdateManager.UpdateManager.GetRequest(String url, String data)
    17:00:29 - Check for updated files.
    17:00:29 - Product changed: WRobot for Wow Wrath of the Lich King (3.3.5a.12340)
    16:58:25 - Product changed: Please select version
  10. I pressed Install or Update
  11. Its freezed and took long time
  12. Its said in progress after 30 sec freeze
  13. its freezed again
  14. its showing after over a minute that Is up to date, which is showing since first start
  15. The WRobot didnt showing any new file - no WRobot.exe
  16. My user is a administrator
  17. Windows is up to date
  18. i tried with and without windows firewall and anti virus
  19. I done the same again with a fresh download
  20. I done the same again with a WRobotPack which i found in another troubleshooting provided by Droidz
  21. I removed and reinstalled DirectX, Framework 4.6, tryd with SlimDX and also reinstalled VisualC++ 2010 Restris x86
  22. I changed DirectX to DirectX9 (Which WoW using)
  23. I tried to start WRobot with Shortcut for no DirectX
  24. I done reset all keybindings (it was already)
  25. I tried to remove all addons and cleaned WoW folder
  26. No overlays or VPNs active
  27. WRobot didnt run in the past
  28. Tried Disable Display Scaling
  29. Computer is clean - freshly installed before a week
  30. Battle.net isnt installed
  31. WoW is running and not minimized
  32. Done a search - nobody does the full troubleshooting like me
  33. The bot didnt start, so i didnt need to see a video how to use ^^
  34. Logfile wasnt created
  35. I saw that its has a write protection
  36. cant change the write protection
  37. followed with advanced user rights which he cant change
  38. the one of the folder settings within WRobot
  39. tried to change it with terminal -> changed
  40. checked -> didnt changed ^^
  41. full access cant get set for "This user" in case of the folder Settings

ps2: You can download this small tool to help you to install all required software: http://download.wrobot.eu/wrobot/others/WRobotRepairTools.exe

 

Cauz i done absolutely the full troubleshooting would be great to get a fast response

Link to comment
Share on other sites

_-- WROBOT REPAIR TOOLS --_

 Before continue, please close WRobot, Wow and Battlenet launcher.

Drücken Sie eine beliebige Taste . . .

Check MmoRobot server access...
ERROR - MmoRobot server seem blocked or down, try to disable your Antivirus and Firewall (don't forget Windows Firewall).

Drücken Sie eine beliebige Taste . . .

Repair or install .NET Framework...
 (if you Windows version is older than Vista, install Framework 4.0)
 Download .NET Framework 4.5.2, please wait.
ERROR - Cannot download Framework 4.5.2, please go to http://www.microsoft.com/en-us/download/details.aspx?id=42642 and download/(Re)install manually it.

Drücken Sie eine beliebige Taste . . .

Repair or install Microsoft Visual C++...
 Download Microsoft Visual C++ 2010, please wait.
ERROR - Cannot download Microsoft Visual C++ 2010, please go to http://www.microsoft.com/en-us/download/details.aspx?id=5555 and download/(Re)install manually it.

Drücken Sie eine beliebige Taste . . .

Repair or install DirectX...
 Download DirectX, please wait.
ERROR - Cannot download DirectX, please go to http://www.microsoft.com/en-US/download/details.aspx?id=35 and download/(Re)install manually it.

Drücken Sie eine beliebige Taste . . .

Repair or install SlimDX...
 Download SlimDX, please wait.
ERROR - Cannot download SlimDX, please go to http://slimdx.org/download.php and download/(Re)install manually it (choose .NET 4.0 X86 version).

Drücken Sie eine beliebige Taste . . .

TIPS:
 1 - Make sure you start wow in 32bit: https://us.battle.net/support/en/article/how-to-toggle-32bit-mode-world-of-warcraft
 2 - Make sure do you use WRobot on administrator Windows session.
 3 - Try to disable your antivirus / firewall.
 4 - Delete completely WRobot folder, download it again and install it again.
 5 - If the bot does not work at all, that WRobot freeze, change the version of DirectX that wow uses (do not forget to restart Wow).
 6 - Reset key bindings Wow (the bot uses Forward, Backward, Jump, Sit / Stand, strafe right and left, but I suggest you reset everything).
 7 - Some wow addon can cause problems, so disable all.
 8 - Close Windows program like Teamviewer, teamspeak(these programs can cause problems at WRobot).
 9 - Do a search, sample: https://www.google.com/search?q=site:mmorobot.com+adding+mailbox .
 10 - If you request help, don't forget to share your log file (you can found it in 'Logs' folder).

Drücken Sie eine beliebige Taste . . .

 

If i try to run WRobotRepairTool as administrator

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...