Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • Error after update


    rendhexual
    • Version: All Product: WRobot General Type: Bug Status: Not a Bug


    User Feedback

    Recommended Comments

    23:26:05 - [Memory] Select game process: 6248 - Nob...
    [E] 23:26:05 - gdgfdgfd: Compilator Error :
    c:\Users\dbibl\AppData\Local\Temp\rvplb4l2.0.cs(4,92) : error CS1040: Preprocessor directives must appear as the first non-whitespace character on a line
    c:\Users\dbibl\AppData\Local\Temp\rvplb4l2.0.cs(7,5) : error CS1010: Newline in constant
    c:\Users\dbibl\AppData\Local\Temp\rvplb4l2.0.cs(24,33) : error CS1040: Preprocessor directives must appear as the first non-whitespace character on a line
    c:\Users\dbibl\AppData\Local\Temp\rvplb4l2.0.cs(27,33) : error CS1040: Preprocessor directives must appear as the first non-whitespace character on a line
    c:\Users\dbibl\AppData\Local\Temp\rvplb4l2.0.cs(1,1) : error CS0116: A namespace cannot directly contain members such as fields or methods


    23:26:06 - [Gatherer] Loaded
    23:26:06 - [SpellManager] Initializing SpellBook - (Wait few seconds)
    23:26:07 - [SpellManager] Initialize SpellBook Finished (262 spell found)
    23:26:07 - [SpellManager] Please wait, loading spellbook...
    23:26:07 - [SpellManager] Spellbook loaded.
    [E] 23:27:11 -  dfsg gfds gfds#2: The remote server returned an error: (400) Bad Request.

    [E] 23:28:07 -  dfsg gfds gfds#2: The remote server returned an error: (400) Bad Request.

    23:29:53 - [Logging]25 Jul 2017 23H23.log.html copied on your desktop.
    [E] 23:30:55 -  dfsg gfds gfds#2: The remote server returned an error: (400) Bad Request.

    [E] 23:31:51 -  dfsg gfds gfds#2: The remote server returned an error: (400) Bad Request.
     

    Share this comment


    Link to comment
    Share on other sites

    was all to fix the problem by getting a install version from this site and taking the the bin and data folder then got a new error there. I then updated the program which didnt really update but when the program opened it worked just fine.

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...