Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • Flight master does not work while mounted


    Elmegaard
    • Version: All Product: WRobot General Type: Bug Status: Fixed

    I am playing on WoTLK and after getting mount the bot can no longer use flight paths. If I dismount and start the bot the flight paths seems to work fine. It opens the map with the overview of the destinations to go to, this automatically dismounts me, and then it closes the window again.

    In the logs:

    12:38:27 - [FlightMaster] No found useful destination on FlightMaster Gryth Thurden, skip it.
    12:38:27 - [FlightMaster] Cannot take taxi, Blacklist flightmaster 30 min and taxi node for session.

    I have tried disabling all plugins, it is the same problem. The same issues occurs if you are Druid and in form.




    User Feedback

    Recommended Comments

    I would like to add, the only flight path that works for me is the one in Stormwind, it works every time. But you are automatically dismounted as the flight master is indoors.

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...