Jump to content

Quester keeps taking me somewhere past burrning steppes.


chucksmash123
 Share

Recommended Posts

Title says it all...

I am using this quester: [TRULY][ALLY](2.0) 1-70 by Maylu.xml

I am having an issue that no one else seems to be having with the quester, leading me to believe that my problems are occurring because of something else.

ever since i began the Wrobot in Northshire like the quester told me to, it has tried taking me somewhere in the direction of Burning Steppes, even though the next step in the pathing is to grind mobs in Westfall.

the bot seems to refresh it self every time i stop it and restart it, and it will start heading to the correct location and working for a moment, and after maybe 5-10 minutes of doing what it is supposed to do, it just takes off back to burning steppes.

 

Any help is appreciated as this is frustrating me beyond belief.

Link to comment
Share on other sites

So far i've tried something new. It may have been he was trying to run and train spells in iron forge, but seeing as Train Spells and Do not use Flightpaths was active, he was taking the long way.

If this keeps working i will just stop updating here

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...