Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • Aquatic mount


    Jed
    • Version: All Product: WRobot General Type: Suggestion Status: Not a Bug

    I noticed that the bot currently only supports Ground or Flying mounts. When questing in aquatic zones I would, if manually questing, use my aquatic mount for the speed boosts. However, WRobot proceeds to just mount my typical ground mount and swim through the seas on my bike.
    It would be ace If there was support for using an aquatic mount where available - Or perhaps let us use "Summon Random Favorite Mount" which would also do that pre-selection automatically (unless this is possible and I'm missing something? )




    User Feedback

    Recommended Comments

    15 minutes ago, camelot10 said:

    wManager.wManagerSetting.CurrentSetting.AquaticMountName = "<INSERT FUNNY MOUNT NAME HERE>";

    u r welcome

     

    Looks promising, where would I enter this? 
    New to WRobot, so not delved too deep into settings etc yet

    EDIT: Nevermind, I found the Aquatic mount config in advanced settings.

    Edited by Jed
    Found the setting

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...