Jump to content
  • bugged twitching movement

    • Version: All Product: WRobot General Type: Bug Status: Cannot Reproduce

    Hello, since the 7.3 update with gatherer i believe,

    while the char is under water and tries to nagivate to a mineral/herb from there,

    it swims to the surface and seems to think it is not yet reached, resulting in very weird bot moves no player could do (i tried to disable server path finder,same results).

    here a log of just now, where he after a while thinks the node is stuck and fails to farm it but from outside easily can reach it.

    24 Jan 2018 17H14.log.html

    User Feedback

    Recommended Comments

    @Droidz I happily found the bug, the issue seems to be the aquatic mount setting(it was set to travel form as all other mount settings). By removing the aquatic mount travel form it worked normally again. I could reproduce it with that setting everytime and tried a few times to be 100% sure before posting here.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...