Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • Error during hook test


    Findeh
    • Product: WRobot General Type: Bug Status: Unconfirmed

    Using direct exe (Wrobot.exe). Without relogger. Some bots are fine, others stuck with this (same game version, same realm for all of them). It's a Wotlk, so there is no directx setting at ingame options. The onli thing that helps is to reboot whole pc, that's sometimes help, sometimes not. But this method is annoing anyway beacause i have to stop everiothing that is going on at this PC and then restart it all.

    The error itself:

    Screenshot_5.jpg.c1e7342d287c7e6fd9f9b93adad52bf6.jpg

    Program versions:

    Screenshot_6.jpg.11478c87090d1cfbdf685743d416478a.jpg

    and

    Screenshot_7.jpg.eff201911a7d34e32a735017feb8d207.jpg

    I asume it may be on my side. What should i check first? Thank you.




    User Feedback

    Recommended Comments

    In last update I changed default hook type, if you haven't problem before last update run WRobot with shortcut "WRobot Dx" (few software like antivirus or malwarebyte can cause problem)

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...