Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • mailing issues


    miltonbrad
    • Product: WRobot General Type: Bug Status: Unconfirmed

    So i have no addons installed and latency higher but the bot tries to send more then one item at a time before hitting send and it keeps cycling through all the items in the inv only mailing some.


    Attached Files:


    User Feedback

    Recommended Comments

    I think this is a bug cause its like the mailing process is going to fast for its own good. there should be a setting to slow down or increase the speed of the mailing process. I think there should also be a setting to set a specific mailbox as ur mailing default.

    Share this comment


    Link to comment
    Share on other sites

    heres a log of it trying to mail near the bottom of the log. It just tries to mail every item super fast not taking the time to mail the item before the one its trying to mail. i can get video of what its doing if that will help. cause it just tries really hard to mail items fast so not all items get mailed.

    9 Aug 2018 08H05.log.html

    Share this comment


    Link to comment
    Share on other sites
    Quote

    [D] 08:06:44 - [Info] Wow Addons: MCP, Accountant, aux-addon, GMail, ImprovedErrorFrame, OneBagSorter, OneBag, Carnival_EnemyCastBar, ShaguValue, 

    Disable all, try also to disable wrobot plugin and send me again your log file please

    Share this comment


    Link to comment
    Share on other sites

    yeah its still going faster then it can mail items. its only mailing about 75% of the items and skips some to.i think the speed between hittiing the send button and putting up a item to mail needs to be slower.

     

    Share this comment


    Link to comment
    Share on other sites

    droids plz look at this problem again. Im having a issue where the mailbox isnt adding the person to send to fast enough. its quickly puting items to send faster then its putting the mail to persons name so its not sending all the items.

    Share this comment


    Link to comment
    Share on other sites


    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

×