Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • relogger issue


    miltonbrad
    • Product: Relogger Type: Bug Status: Unconfirmed

    I dont know if this is the place to do it but i get a error when i use relogger when its coming back from a break.

    bandicam 2018-07-19 09-12-28-652.jpg


    Attached Files:


    User Feedback

    Recommended Comments

    On 7/20/2018 at 2:34 AM, Droidz said:

    Hello, try to reinstall WRobot in new folder and disable your antivirus

    This issue is still happening and some times it opens up my documents folder.

    Share this comment


    Link to comment
    Share on other sites

    im riddled with error and constant crashes.
    E] 18:02:51 - ReloggerProfile > KillWRobotProcess(): System.ComponentModel.Win32Exception (0x80004005): Access is denied
       at System.Diagnostics.Process.Kill()
       at Relogger.Classes.ReloggerProfile.KillWRobotProcess()
    [E] 18:05:51 - Utility > ResizeAndMoveWindow(Process process, Rectangle rectangle): System.InvalidOperationException: No process is associated with this object.
       at System.Diagnostics.Process.EnsureState(State state)
       at System.Diagnostics.Process.EnsureState(State state)
       at System.Diagnostics.Process.get_MainWindowHandle()
       at .(Process , Rectangle )
    [E] 18:06:39 - ReloggerProfile > KillWRobotProcess(): System.ComponentModel.Win32Exception (0x80004005): Access is denied
       at System.Diagnostics.Process.Kill()
       at Relogger.Classes.ReloggerProfile.KillWRobotProcess()
    [E] 18:08:43 - Utility > ResizeAndMoveWindow(Process process, Rectangle rectangle): System.InvalidOperationException: No process is associated with this object.
       at System.Diagnostics.Process.EnsureState(State state)
       at System.Diagnostics.Process.EnsureState(State state)
       at System.Diagnostics.Process.get_MainWindowHandle()
       at .(Process , Rectangle )

    Share this comment


    Link to comment
    Share on other sites

    nope still didnt fix the issue its still crashing my wows when i start relogger and giving me the same error i always get and its still randomly opening "my documents" folder.

    Share this comment


    Link to comment
    Share on other sites
    16 hours ago, Droidz said:

    Hello, can you read this: https://wrobot.eu/forums/topic/1381-repairinstall-wrobot/#comment-966 try to install slimdx

     

    Im about to record video of the problem happening just so i can get a fix. i cant use relogger at all cause of this issue and no one in the whole world is having this issue that im having. Its really annoying cause i could be botting alot more then i am doing now but this issue makes relogger not work properly.

    Share this comment


    Link to comment
    Share on other sites


    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

×