Jump to content
  • Unable to Login


    Dra
    • Version: All Product: WRobot General Type: Bug Status: Cannot Reproduce
     Share

    As of today (31.10.) I am unable to login to Wrobot and run it. It starts as usual and asks for the license key, but then hits me with this error message. 

     

    I have already updated Wrobot itself, disabled my anti-Virus and tried checking my connection. However I seem unable to identify the issue.

    Yesterday evening it worked just fine as ususal.

    Screenshot (50).png


     Share


    User Feedback

    Recommended Comments

    I don't have the problem. 
    I rebooted auth server, you still get this error? 
    You can access to this address ? https://auth.wrobot.eu/o
    You can also try to use google or cloudflare DNS (and restard computer). 

    Link to comment
    Share on other sites

    1 hour ago, Droidz said:

    I don't have the problem. 
    I rebooted auth server, you still get this error? 
    You can access to this address ? https://auth.wrobot.eu/o
    You can also try to use google or cloudflare DNS (and restard computer). 

    yes I can access the site, but the problem persists
    Link to comment
    Share on other sites

    Today the access to the Link and the Bot worked fine again. I did nothing else since i didnt manage to get to my pc the day before.

    However, I heard that there was a large solar flare the day before the problem. You think it might have destabilized connections? Its far fetched but....


    Thank you for your support! Great bot btw

    Link to comment
    Share on other sites



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

×
×
  • Create New...