Jump to content

Doesn't gather anything


samdeno
 Share

Recommended Posts

Im using the bot on tauri wow 5.4.8 and the bot will completely skip pass all herbs and will fly down to the mining spots but wont actaully mine them I have tried re installing it and it doesnt change it.

Link to comment
Share on other sites

How do I do this, when I make my profile I dont see where I am meant to put the ID's I tried in the Others tab but that doesn't let me create a path for the bot to follow.  When I look up how to make the profile they all say you just make a path and the bot will gather any herb/ore near you.

Link to comment
Share on other sites

My own method was to open the xml file manually and write the proper ids there. You will find the list on the bottom in the gather part. Something like this.

 

  <GatherEntry>
    <int>202738</int>
    <int>202736</int>
    <int>202741</int>
    <int>202739</int>
  </GatherEntry>

So fly around record the path the edit the file and add the ids and remove anything else. Ids can be found on wowhead for example if you look for tryllium ore you will find the id in the link https://www.wowhead.com/item=72103/white-trillium-ore that item part is ore id 72103 ... etc

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...