Jump to content

Bot Looping - Flying Mode broken on Woltk


Oscar J
 Share

Recommended Posts

 'Hey Droidz,

The bot is having so many issues since several months with flying mounts mode on Woltk (Private Server). I checked Wrobot forums and many of us have the same problem. However, I did not find any solution for it and the bug is still not fixed I guess.

Can you please try to find a way to fix it? It is super annoying because I cannot let the bot works alone and I always need to keep an eye on him since he does some stupid looping (and going up till it cannot go further higher) every 5 minutes or less. I tried to blacklist the zones where it was happening; I disable/enable many things to see where the problem was coming from and still it was not working.

It happens with Gatherer/Grinder modes. I tried every single solutions that were posted but it still does not work (And no solutions were found yet from what I read).
 

I beg you to find a way to fix it because the flying mount mode is broken on Woltk for Wrobot.

 

best.

Link to comment
Share on other sites

  • 2 weeks later...

I was wondering the same thing. Flying is utterly and completely broken. Bot either flies straight up or spirals a million times straight up until it reaches the top of the map. I searched the forums and there are numerous posts of people having the same exact issue and it was not resolved/fixed. Outlands is particularly bad. I believe the use of any profile causes it to do it. I can share logs and a profile that I know for sure will do it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...