Jump to content

Can't Run or Install Wrobot


Esharp11
 Share

Recommended Posts

I get the following error when trying to install or update Wrobot:

 

01:46:26 - error: System.InvalidOperationException: There is an error in XML document (1, 17). ---> System.InvalidOperationException: <html xmlns=''> was not expected.
   at Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderUpdateInfo.Read4_UpdateInfo()
   --- End of inner exception stack trace ---
   at System.Xml.Serialization.XmlSerializer.Deserialize(XmlReader xmlReader, String encodingStyle, XmlDeserializationEvents events)
   at System.Xml.Serialization.XmlSerializer.Deserialize(Stream stream)
   at UpdateManager.UpdateManager.Deserialize[T](String xml)
01:46:26 - Update has finished.
01:46:26 - 0 file(s) need to be updated
01:46:26 - error: System.InvalidOperationException: There is an error in XML document (1, 17). ---> System.InvalidOperationException: <html xmlns=''> was not expected.
   at Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderUpdateInfo.Read4_UpdateInfo()
   --- End of inner exception stack trace ---
   at System.Xml.Serialization.XmlSerializer.Deserialize(XmlReader xmlReader, String encodingStyle, XmlDeserializationEvents events)
   at System.Xml.Serialization.XmlSerializer.Deserialize(Stream stream)
   at UpdateManager.UpdateManager.Deserialize[T](String xml)
01:46:26 - error: System.InvalidOperationException: There is an error in XML document (1, 17). ---> System.InvalidOperationException: <html xmlns=''> was not expected.
   at Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderUpdateInfo.Read4_UpdateInfo()
   --- End of inner exception stack trace ---
   at System.Xml.Serialization.XmlSerializer.Deserialize(XmlReader xmlReader, String encodingStyle, XmlDeserializationEvents events)
   at System.Xml.Serialization.XmlSerializer.Deserialize(Stream stream)
   at UpdateManager.UpdateManager.Deserialize[T](String xml)
01:46:26 - Check for updated files.

Link to comment
Share on other sites

I get the following error when trying to install or update Wrobot:

 

01:46:26 - error: System.InvalidOperationException: There is an error in XML document (1, 17). ---> System.InvalidOperationException: <html xmlns=''> was not expected.

   at Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderUpdateInfo.Read4_UpdateInfo()

   --- End of inner exception stack trace ---

   at System.Xml.Serialization.XmlSerializer.Deserialize(XmlReader xmlReader, String encodingStyle, XmlDeserializationEvents events)

   at System.Xml.Serialization.XmlSerializer.Deserialize(Stream stream)

   at UpdateManager.UpdateManager.Deserialize[T](String xml)

01:46:26 - Update has finished.

01:46:26 - 0 file(s) need to be updated

01:46:26 - error: System.InvalidOperationException: There is an error in XML document (1, 17). ---> System.InvalidOperationException: <html xmlns=''> was not expected.

   at Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderUpdateInfo.Read4_UpdateInfo()

   --- End of inner exception stack trace ---

   at System.Xml.Serialization.XmlSerializer.Deserialize(XmlReader xmlReader, String encodingStyle, XmlDeserializationEvents events)

   at System.Xml.Serialization.XmlSerializer.Deserialize(Stream stream)

   at UpdateManager.UpdateManager.Deserialize[T](String xml)

01:46:26 - error: System.InvalidOperationException: There is an error in XML document (1, 17). ---> System.InvalidOperationException: <html xmlns=''> was not expected.

   at Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderUpdateInfo.Read4_UpdateInfo()

   --- End of inner exception stack trace ---

   at System.Xml.Serialization.XmlSerializer.Deserialize(XmlReader xmlReader, String encodingStyle, XmlDeserializationEvents events)

   at System.Xml.Serialization.XmlSerializer.Deserialize(Stream stream)

   at UpdateManager.UpdateManager.Deserialize[T](String xml)

01:46:26 - Check for updated files.

 

Hello,

 

Try to reinstall WRobot in new folder (you can try preinstalled version).

Link to comment
Share on other sites

Hello,

 

Try to reinstall WRobot in new folder (you can try preinstalled version).

 

Now i keep getting and error that pops up saying "mmorobots server seems to be down, you may try to disable your anitvirus or firewall and try again.  Note: This version may have been blocked from our servers due to a suspect game activity or crack attempt, you can check if a new version is available on our website or check our forum in news cat"

 

I ran WRobot without problems up until about 3 weeks ago and i have changed nothing on my computer so I have no idea why i cant get it to work now.  I have even tried disabling all of my security (firewall/antivirus)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...