Jump to content

Memory Issue


Jqwerty
 Share

Recommended Posts

Anyone know how to get this fixed? I get an error and it says i have a memory usage issue. Im running 16gb of ram and dont get anywhere near max capacity.. I read somewhere that this is a problem with win32 version of the game. Need info on this issue thanks! 

Link to comment
Share on other sites

Hello,
 
What is error message?
 
Do you have try to change wow directx version?
 
Can you share your log files please:
 
Do you have follow this steps:
 
What product do you use? Fightclass? Profile? How long before get this error?
Link to comment
Share on other sites

It is a WoW error, not a wrobot error. The game errors and says that there is not enough memory. I looked up the blizzard fix for the issue and it says to run the game in 64bit not 3bit Being that the bot is only for 32 bit, im not sure how to fix this issue. 

Link to comment
Share on other sites

Do you have this problem only when WRobot is attached?
 
If you have this problem without WRobot, (problem caused by blizzard), you can try to running wow in virtual machine, try also to setup minimum graphics, try to disable addon, try to change directx version, try to update your graphics card driver or wait wow update.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...