Jump to content

Wrobot UI Scalling issues.


tephraderm
 Share

Recommended Posts

I've been using Wrobot for a little while but its hard to configure settings with everything compressed. I've reinstalled all prereqs and wrobot but it still looks the same. I'm sure its something with my setting but I can't find it. I've attached a picture of my UI. Any thoughts?

post-27733-0-30706200-1438524569_thumb.p

Link to comment
Share on other sites

Hello,

 

Try to:

- Right-click on "WRobot\WRobot.exe" and select Properties.

- Then click on the Compatibility tab and check the box labelled “Disable display scaling on high DPI settings.”

-  Restart WRobot.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...