Jump to content

No dismount with stables during gather?


Vorple
 Share

Recommended Posts

Is there any way to set the bot while gathering to not dismount when in combat? I have stables, and when the bot successfully mines/herbs a node, if a monster is on it's way over, it will dismount and attack when it could simply keep flying. Any way to change this?

 

Thanks!

Link to comment
Share on other sites

Hello,

Do you use druid form? If yes you can activate option "Ignore fight during farm if druid form" tab "Looting.." in advanced general settings.

You can also put 0 at option "Max Units Near" tab "General Settings".

But it is hard to detect if farming has finish or not, it is for this reason that WRobot dismount if attacked. I'll try to improve this in the next update. 

If you can wait the next WRobot update and tell me if problem is resolved (or improved or not).

 

Link to comment
Share on other sites

Thanks for the response! unfortunately I am not using a druid to farm at the moment, so was not able to utilize the feature. Thank you for your help though, and I hope the update helps!

Link to comment
Share on other sites

  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...