Jump to content

Won't attack certain targets?


endersblade
 Share

Recommended Posts

I fired this bot up after an extremely long hiatus.  Decided to test it out while farming old Cata instances.  I managed to get through the entirety of Blackwing Decent, but once I got to the final fight with Onyxia and Nefarion, the rotation stopped doing anything.  It didn't matter if I was targeting Ony, Nef, or one of the adds, the rotation flat out wouldn't do anything.  Just stood there.  This was on a frost mage at first.  I tried three different class profiles, nothing worked.  I switched to arcane, same thing.  Just won't work.

It's ONLY this fight (so far) that is doing this.  It worked just fine for the rest of the instance.  I haven't tested other instances or other classes yet.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...