Jump to content

FPS option


Herr_MayoR
 Share

Recommended Posts

Plz delete this option. Its bugged, not always change fps to needed. If i delete <MaxFPS> after launch wrobot set it again to 50. If launch wow with hand all good, but if launch with wrobot relooger he set fps randomly. Plz fix it or delete.  I cant botting now with this shit. If someone need change fps he can make it in WoW option. PLZ Delete this option

Link to comment
Share on other sites

Sometimes relloger launch WoW and set fps random or disable idk, but fps in WoW very high. After launch wrobot must set fps to needed, but this not happened. This bug again and again. PLZ delete this option or make disabling option. 

Link to comment
Share on other sites

2 hours ago, Herr_MayoR said:

Sometimes relloger launch WoW and set fps random or disable idk, but fps in WoW very high. After launch wrobot must set fps to needed, but this not happened. This bug again and again. PLZ delete this option or make disabling option. 

You can try to use this WRobot plugin (you can edit max fps line 9 (replace 20 by your max fps): MaxFPS.cs

Link to comment
Share on other sites

 
 To change max FPS, close all WRobot, open with notepad file "WRobot\Settings\WRobotGlobalSetting.xml" , andedit line with "<MaxFPS>50</MaxFPS>". Replace 50 by new value.
 
 
 
19/5000
this is a simple solution  
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...