Jump to content

Errormessage in log


Boe
 Share

Recommended Posts

Hey.

 

New to this bot, just downloaded it.

I made a new profile for gathering, and it worked when i tested it - just a simple one - and then i logged off after 20 min. Now the bot wont start (i cant hit the "start" button). I read on the forum, tried restarting, turning off teamwiever, skype, addons etc. Running on adm on both programs. 

Any other tip...?

23 sep 2017 21H20.log.html

Link to comment
Share on other sites

Did those again. I can make profiles and logg them, I got it to work yesterday afternoon, but when i tried once more - i got the error message and not able to run the bot. Defender is shut off, teamwiever etc. Tried the preinstalled, reinstall on desktop etc too. Will try some more.

Link to comment
Share on other sites

yes, in one of the links one can download the exe, i tried that. Also tried the "preinstall" (?) suggestion and downloaded that one, install to root disk, desktop.etc. Also tried manually open wow and let the bot do it - both times at 32 - version of wow. I read in the forum some win 10 users have some issues.

The bot in some way have "contact" - read charactername, i can make working profiles etc, it also worked for 30 minutes when i tested it. But since then, i cant push the "start" button.

Downside is that i purchased a month subscrition to test it to see if I was satisfied.. :D

Link to comment
Share on other sites

18 hours ago, Boe said:

yes, in one of the links one can download the exe, i tried that. Also tried the "preinstall" (?) suggestion and downloaded that one, install to root disk, desktop.etc. Also tried manually open wow and let the bot do it - both times at 32 - version of wow. I read in the forum some win 10 users have some issues.

The bot in some way have "contact" - read charactername, i can make working profiles etc, it also worked for 30 minutes when i tested it. But since then, i cant push the "start" button.

Downside is that i purchased a month subscrition to test it to see if I was satisfied.. :D

If you cannot run WRobot in you computer I can refund you

Link to comment
Share on other sites

Thank you for your service regarding refunding and your patient - I know its not easy to help when your not physicly in front of the pc.. :D thumbs up!! :D I`m more pissed on myself for not getting the hang of it - I dont like unresolved computerproblems - espacially when I got it to work for 30 minutes, making my own farmer profile!! :D Ill try some more - just darn frustrating!! :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...