Jump to content

Advanced settings window


Skeptix
 Share

Recommended Posts

I can't get the "advanced settings window" to be large enough to read.  It wont maximize and I can not click and drag to resize.  I have asked this before and the only answer i get is to change the resolution.  I have tried every resolution and nothing makes this bigger.  The bot is worthless because I cant drink, so i stand to regen as a mage...fun.  Can someone please tell me how to resize this window so I can use options on this bot.  Thanks

Link to comment
Share on other sites

2 minutes ago, FNV316 said:

Which resolution do you use? Problem is probably not the bot, but your system settings. This may help:

windows-10-settings-display.png

While i dont have these exact setting probably b/c of windows version.  I change the text size and it just makes it a bigger tiny window that cant be maximized or resized.  I still cant decifer which 

Capture.PNG

Link to comment
Share on other sites

That does indeed look weird. Have you tried downloading wRobot again? Maybe a corrupt file. As a workaround you could use a program like Sizer to make the window larger by force.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...