Jump to content
  • Error when working with Quest Editor

    • Version: All Product: Developers Type: Bug Status: Cannot Reproduce

    Was working today on my first profile for questing. Learning how it worked I encountered this error. Not sure what steps to take to debug it but have been pretty successful with the grinding profile creator.


    User Feedback

    Recommended Comments

    Looks like there was an empty reference to something, very likely that it was specific setting or field that you tried to change or fill out too soon. I would see if any specific behavior causes this to happen again but otherwise there should be nothing to stop you from continuing the work.

    Link to comment
    Share on other sites

    9 hours ago, Droidz said:

    Do you have error in your log file? Do you get this error frequently?

    Is there a way to delete NPCs in the grinder profiles? This happened after I half deleted a grinder profile I deleted the NPC id because it was a duplicate but it wouldn't remove.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...