Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • Grinder: Does not record path


    Xevasz
    • Version: All Product: Grinder Type: Bug Status: Not a Bug

    I wanted to make a custom grinder to farm up on silk cloth but the bot does not record the path 

    Does anybody has a similar issue?

    Im using bot with 1.12.1 wow




    User Feedback

    Recommended Comments

    What I noticed is if I set a vendor first in the creator then I go to the destination where i want to grind it wont record the path so I dont know if I have to set the Vendor after I set up the grinding spot or do it manually 

    Share this comment


    Link to comment
    Share on other sites

    well, I am having issues with creating a grinding profile. set record path, walked around adding mobs, went to a vendor that I could sell and repair, saved profile, tried to start the profile and once it gets about a minute into it or so, it just walks back and forth between 2 of the path "beacons" don't know the right term, but you know when you enable path on the map overlay and it shows each spot created for the path? those, I have done everything I can think of, reinstalled wrobot, reinstalled WOW, deleted my created paths and made them again, tried starting the no DX version of wrobot... ran out of ideas. I just bought the bot about 2 weeks ago because it was nice to set up my alt to grind while playing my main, now I can't get it to work on anything. 

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...