Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • Sign in to follow this  

    Unwanted Dismounting Bug


    ronald
    • Version: All Product: WRobot General Type: Bug Status: Not a Bug

    I have an extremely disruptive issue, only on one of my characters however... every time he needs to mount he goes through this process, he: mounts up > dismounts > runs 10-30yds > mounts up again > continues as normal, and I see "Can't use that yet"x3 error message in game as if hes spamming the mount button. I've tried changing the mount distance number but It seems to do nothing. This is happening on every Product I try it on so its not related to product settings, nor is it specific to the FightClass. I've also gone through every single advanced setting on General tab to make sure its all the same as my character which is currently working fine, but to no avail. This makes it very obvious that I'm using a bot and is stopping me using my ground mount with all Products, effectively making him useless.

    Heres example log:
    04:50:01 - [Gatherer] Loaded
    04:50:05 - [FightClass] No Fight Class selected
    04:50:05 - [Gatherer] Started
    04:50:05 - [Mount] Mounting ground mount Horn of the Timber Wolf
    04:50:09 - [Mount] Dismount
    04:50:09 - [Mount] Mounting ground mount Horn of the Timber Wolf
    04:50:10 - [Mount] Mounting ground mount Horn of the Timber Wolf
    04:50:23 - [Fight] Player Attacked by Ravasaur (lvl 49)
    04:50:25 - [Gatherer] Stopped
    04:50:25 - Session statistics:
    Elapsed time: 00h:00m:18s


    Sign in to follow this  


    User Feedback

    Recommended Comments

    hi thanks for the fast response! unfortunately this doesn't seem to have affected the problem, ive tried both narrowing the range and expanding it, my latency is currently 28ms~. I've tried 20-80 , 20-150, 100-200, 5-28 and more, but the issue stays the same. It's not happening every single time he mounts its a bit random however, but always when I hit play it replicates 100% of the time, and a lot of the time after killing mobs he mounts up > runs 5yds~ > dismounts > mounts up > runs 20yds~ > dismounts. Theres a definite issue of hitting the mount button at the wrong times which isn't connected to lag going on. Also when this does happen, its always after hes reached his click-to-move icon on the ground as if its being calculated as the next action in the chain. As you can see on the log example, he starts by mounting succesfully > running for 4seconds > then dismounting. This is whats causing the main problems. If hes mounted when I hit play, his first action is to immediately dismount, this doesn't happen on my other characters they simply start running.

    Additionally, my other 2 characters are still running for hours on end with 0 unwanted dismounts, min + max latency still being at the default of 150-500. With an ingame latency of 25-30ms.

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...