Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • War isn't working correctly


    te_di
    • Version: All Product: Quester Type: Bug Status: Not a Bug

    Hello!
    Trying to LvL Up Warriror and get a problem.
    At starting of profile warrior sit and start to drink. That's all.
    tried to disable "use drink" and "chose best drink\eat" and nothing happens
    Plz fix it


    Attached Files:


    User Feedback

    Recommended Comments

    4 minutes ago, Droidz said:

    try to disable your wow addons

    Warrior think that rage is mana and he has 0 rage and try to drink to restore the rage -_-
    how it depends with addons?

    Share this comment


    Link to comment
    Share on other sites

    If WRobot try to regen mana on when you activate option "regen mana".

    In your log he try to regen when you start bot, I ignore why (and if it is health or mana)

    Some wow addons can change health value. If disable addons don't work try to reinstall WRobot in new folder without plugin

    Share this comment


    Link to comment
    Share on other sites
    Just now, Droidz said:

    If WRobot try to regen mana on when you activate option "regen mana".

    In your log he try to regen when you start bot, I ignore why (and if it is health or mana), some addons can change health value.

    If he has water in inventory he use it to restoring mana till it ends.
    Can make a video if you want 
    Setting "Use drink" is off in wrobot
    Plugin "Auto chose drink and eat" is off

    Share this comment


    Link to comment
    Share on other sites
    2 minutes ago, Droidz said:

    If it is no wow addons problem, it is WRobot settings/plugins/fightclass problem

    This issue only with warrior. Rogue, pala, shaman work correct.
    Warrior use water to restore drink, but he has got the rage against mana -_-
    In settings i disable everything which include "restoring mana"
    Disable all plugins
    Change 3-4 fightclasses

    Share this comment


    Link to comment
    Share on other sites

    You get this problem without wow addons? yes or no

    You get this problem with new WRobot install (in new folder, add only your fightclass and profile)? yes or no

     

    Share this comment


    Link to comment
    Share on other sites
    Just now, Droidz said:

    You get this problem without wow addons? yes or no

    You get this problem with new WRobot install (in new folder, add only your fightclass and profile)? yes or no

     

    1) Disable all addons - still have issue
    2) Made 4 new warriors, everytime new clear settings, different fight classes - still have issue 

    Share this comment


    Link to comment
    Share on other sites

    Sounds like you switched characters without restarting wrobot, if you were on a mana class before and didn't restart it still thinks the char has a mana bar instead of rage bar.

    Nevermind, just saw your log file, it isn't that.

    Edited by Marsbar

    Share this comment


    Link to comment
    Share on other sites
    1 minute ago, te_di said:

    1) Disable all addons - still have issue
    2) Made 4 new warriors, everytime new clear settings, different fight classes - still have issue 

    share log of the fresh wrobot install without wow addons please

    Share this comment


    Link to comment
    Share on other sites
    1 minute ago, Marsbar said:

    Sounds like you switched characters without restarting wrobot, if you were on a mana class before and didn't restart it still thinks the char has a mana bar instead of rage bar.

    Made warriors on fresh accounts
    there are no classes with mana before 

    Share this comment


    Link to comment
    Share on other sites
    4 minutes ago, Droidz said:

    Log of new install (in new folder), don't copy plugins/settings and ..., install only your profile and fightclass (in you log all addons is activated and plugin like HumanMasterPlugin is enabled)

    Sorry sent wrone logs.
    This is a fresh logs

    26 ноя 2018 20H33.log.html

    Share this comment


    Link to comment
    Share on other sites
    4 minutes ago, te_di said:

    Sorry sent wrone logs.
    This is a fresh logs

    26 ноя 2018 20H33.log.html

    Quote

    [D] 20:35:48 - [Quester] RunCode[0]: wManager.wManagerSetting.CurrentSetting.NpcScanRepair = false;
    wManager.wManagerSetting.CurrentSetting.NpcScanAuctioneer = false;
    wManager.wManagerSetting.CurrentSetting.NpcScanVendor = false;
    wManager.wManagerSetting.CurrentSetting.NpcScanMailboxes = false;
    wManager.wManagerSetting.CurrentSetting.CloseIfPlayerTeleported = false;
    NpcDB.AcceptOnlyProfileNpc = true;
    wManager.wManagerSetting.CurrentSetting.LootInCombat = true;
    wManager.wManagerSetting.CurrentSetting.RandomJumping = true;
    wManager.wManagerSetting.CurrentSetting.LootChests = true;
    wManager.wManagerSetting.CurrentSetting.HarvestTimber = true;
    wManager.wManagerSetting.CurrentSetting.Selling = true;
    wManager.wManagerSetting.CurrentSetting.SellWhite = true;
    wManager.wManagerSetting.CurrentSetting.SellGreen = true;
    wManager.wManagerSetting.CurrentSetting.SellBlue = false;
    wManager.wManagerSetting.CurrentSetting.IgnoreCombatWithPet = true;
    wManager.wManagerSetting.CurrentSetting.IgnoreFightWithPlayer = true;
    wManager.wManagerSetting.CurrentSetting.DetectEvadingMob = true;
    wManager.wManagerSetting.CurrentSetting.RestingMana = true;
    wManager.wManagerSetting.CurrentSetting.FoodPercent = 50;
    wManager.wManagerSetting.CurrentSetting.DrinkPercent = 50;
    wManager.wManagerSetting.CurrentSetting.FlightMasterTaxiUseOnlyIfNear = true;
    wManager.wManagerSetting.CurrentSetting.DoNotSellList.Add("Рыло большого кровоклыка");
    wManager.wManagerSetting.CurrentSetting.DoNotSellList.Add("Жесткое мясо кондора");
    wManager.wManagerSetting.CurrentSetting.DoNotSellList.Add("Хрустящее паучье мясо");

    the problem is your profile, edit him to remove this line, and it is not new install, all your plugins is in folder...

    Share this comment


    Link to comment
    Share on other sites

    Even  i disable "Save general settings  modified by the profiles" ?

    3 minutes ago, Droidz said:

    the problem is your profile, edit him to remove this line, and it is not new install, all your plugins is in folder...

     

    Share this comment


    Link to comment
    Share on other sites


    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

×