Jump to content

Can't start wrobot after the update


Recommended Posts

I can't start wrobot after the recent update. I have 3 computers with 10 sessions but with same ip address. I've tried to reinstall, restart, turn off firewall & antivirus, scan malware & virus but still not working on all of my computers. 2 hours ago I could login only on 1 acc but after I started the second one, I got these errors. Now I can't even login with any account.

Note : Don't ask for logs because I even can't start the program.


wrobot error.jpg

Wrobot error 2.jpg

Wrobot error3.jpeg

Link to comment
Share on other sites

WRobot has not had an update for a long time.
I think if there is a problem there is on your side, look in the "Logs" folder if the bot has time to create one (if yes share it).
If you use a proxy try to disable it (and close all unnecessary software)

Link to comment
Share on other sites

I've tried with vpn few hours ago but no luck. It stuck on connecting. I'll try again tomorrow


I've already reboot my modem & router but the problem still occur. I still can't login to wrobot.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...