Jump to content

Wont attack dummy


fatfang
 Share

Recommended Posts

I have this issue with wRobot that it isnt attacking target dummies.

 

I do see in log that bot says following.

[Blacklist] Added, 0 uniques Npcs, 0 Blackspots and 0 Npcs types (Training dummy ignored = True).

If its ignoring training dummies, is there way to enable fighting target dummies?

It would be important on developement of fight class to see if its running rotation properly.

 

It is attacking those training dummies that attack you.

 

Thanks, FF

Link to comment
Share on other sites

Hello,

 

To enable dummies, go to tab "Genetal Settings" > "Enter advanced settings..." > tab "Class / Fight Class" > uncheck "Ignore Training Dummy".

 

ps: If you use WRotation to test your fightclass blacklist is ignored by default.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...