Jump to content

Automation not attacking mobs


javiers
 Share

Recommended Posts

Hi!.

I configure automaton to attack 4 types of mobs and basically the char bypasses almost all of them.

Settings:

Gather: Off

Kill Mobs: On

Attack mobs for experience: Off

Use Flying mount: on

Max distance: 140

Flight height...:30

Blacklist zone..: Off

Disable Attack: Off

NPC KIlls:

Grimtotem Mercenary
Grimtotem Sorcerer
Grimtotem Brute
Grimtotem Ruffian

 

My char is lvl 90, mobs are lvl 20 at most.

 

Thanks!

 

Link to comment
Share on other sites

Hello,

To attack only "Grimtotem..." you can put "Off" at "Kill Mobs" option (list of Npc override the rules).

Try to increment number in tab "General Settings" option "Max units near target".

If your problem is not resolved, if you can share your log file please: http://wrobot.eu/forums/topic/1779-how-to-post-your-log-file-with-your-topic/

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...