Jump to content

Running the program


naf0
 Share

Recommended Posts

Hi, 

since the update last night Wrobot stopped working for me. First Bitdefender said robotmanager.dll contains a trojan and when I try to reinstall it I get the following error message (even with antivirus disabled):

 - error: System.Net.WebException: Kivétel történt egy WebClient-kérelem végrehajtása során. ---> System.UnauthorizedAccessException: Access denied to the next path: „D:\WRobot\Bin\robotManager.dll”.
   at: System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at: System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
   at: System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access)
   at: System.Net.WebClient.DownloadFile(Uri address, String fileName)
   --- End of internal stack extract ---
   at: System.Net.WebClient.DownloadFile(Uri address, String fileName)
   at: System.Net.WebClient.DownloadFile(String address, String fileName)
   at: UpdateManager.UpdateManager.BioqemutaneUkFio()

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...