Jump to content

Bot quit working after latest update


Recommended Posts

I updated wow and had to update the bot and now I am getting errors 'data is invalid'. It doesn't loot mobs very often like 1/10 and only kills about 1/20 and just flies past everything I ran it for 12 hours and it killed about 100 of the water elementals.


12 Jul 2017 18H48.log.html

Link to comment
Share on other sites

nope only worked with the killing part now its stuck flying circles above the area and navigator says 'trying something funny think we're stuck' its not stuck in diving into the ground flying circles in one area up and down spiraling out of control back up and back down like nose diving every 3 minutes into the ground and getting stuck everytime it loots then mounts.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...