Jump to content

druid problem with herbs


Recommended Posts


i am using w robot for gethering mining nodes and herbs on druid and i nottice many times that problem.

when i my druid is starting gethering herbs in swift flying form and he is attacked by a mob its do nothing just stay in this flying form until mob is killing me. I try different set in fight options but nothing work for "mount" charakter, in past he just ignore herbs and go to other one now he is waiting for deth every time. On mining problem does not exist becuse he must to cancelform to mine


i hope for solution quickly


Link to comment
Share on other sites

If you want fight with mob when you farming desactivate option "Ignore fight during farm if druid form" in "General Settings" tab > "Looting...".
If you want ignore fight, activate option "Ignore fight during farm if druid form" and "Ignore Fight if in Ground Mount" (in mount tab) ().
What fightclass do you use? Some fightclass seem cause bug ().
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...