Jump to content

WRobot shuts down after 5-10 seconds


chippy91
 Share

Recommended Posts

So I have been using the program fine for the last 24 hours but we have had to unplug our router today as we are having work done in the room it is in, i have tethered up my phone to my pc via USB and since I have done that everytime I load WRobot it just closes down after 5-10 seconds. I have managed to get as far as loading the program and even connecting it to wow but shortly after it just instantly closes down. Anyone know why this might be happening? I have tried reinstalling it from scratch and still having the same issue.

 

[D] 13:14:19 - [Info] Log file created: 24 Sep 2017 13H14.log.html
[D] 13:14:19 - [Info] WRobot Version: 1.8.1 (35009) for wow: 2.4.3_8606
[D] 13:14:19 - [Info] Offical website: https://wrobot.eu/
[D] 13:14:19 - [Info] Operating System Details: Microsoft Windows NT 6.2.9200.0
[D] 13:14:19 - [Info] Lang: English (United Kingdom)

 

That is all that comes up in the log file

Link to comment
Share on other sites

1 hour ago, Droidz said:

i have tried all of those steps with no success, i do not have any vpn/proxy settings in place, unless my phone is acting as some sort of vpn/proxy? in which case there is not much i can do? Or could it be something to do with programs on my phone?

I also do not use an Anti Virus on my PC only Windows Defender.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...