Jump to content

Bot won't gather in outlands


mibeal
 Share

Recommended Posts

So I'm having issues with bot gathering in outlands on 3.3.5a server.  Have two other accounts in northrend working fine.  This particular character had no issues in Azeroth doing herbing 1-300.  All of a sudden in Outlands he just flys around and flys past node after node after node.  I've tried uping my search distance, max units to 8 and I deleted and forced redownloaded meshes.  Any ideas why he won't herb anything?  Tried three different public profiles in different zones all do the same thing.

 

Thanks,

24 Sep 2017 20H27.log.html

Link to comment
Share on other sites

Tried following steps in link but still having problems only with this account and druid character not picking up anything in outlands.  I have two other accounts (paladins) in northrend no issues. Druid just flies and past node after node and never attempts to gather.  Ive tried profiles for Hellfire, Zangermarsh and Terrokar same symptoms in each zone.

 

Update I manually herbed from 300-315 and now the bot will start grabbing some of the "orange" herbs, I found an old post where someone mentioned this.

Edited by mibeal
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...