Jump to content

Help With "Whitebark's Memory"


aaron6501
 Share

Recommended Posts

Okay so Ive been working on trying to find a fix for this quest for a while now, the quest is called "Whitebark's Memory"

Iv'e literally tried almost every thing I first started by using the quest type "UseItemOn" and "UseSpellOn", these both call for a location to use the item, so i stand over the area and tell the bot to use the item on that space, that doesnt work. I have made sure to put the right item id where the bot asks to type it in. None of this works, so I then did a little research and found this post 

I then tried combining the "Quest without objective number count and with special objective" and the "Quest type use item on GameObjects/Unit" 

I do not actually know if this worked as im not good with code but after i executed the code I made to the bot, and run the bot. The bot just ran over to the spot I stated and the bot just sits there, it doesnt use the item or anything. 

After many hours of trying to find a way to solve this I cannot, if anyone could help me out that would be great

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...