Jump to content

Xukixuki876

WRobot user
  • Content Count

    10
  • Joined

  • Last visited

  1. ... Aaaand a new issue arises, the bot flys to the mining note and stays an inch above it for like 5 seconds before it gets out of Flight Form and harvest the mine?
  2. FIXED! putting Ghost Iron Deposit in advanced general settings fixed it.
  3. Just made a new gather profile with a fresh install, still doesnt work... mining_votfw_.xml
  4. I accidently deleted my wrobot file with the profile in it.. god damn it..
  5. I even tried to download one of the gather profiles made for Legion in Valley of the Four Winds even though i play in Mist of Pandaria, the bot started flying around but still ignored all the mining notes. Please help me as i'm paying for a product which doesn't work. It's really strange because the Deepholm mining profile which is in the download center worked fine, i just had to install it and start the bot and everything worked fine. So theres an issue with creating gather profiles at the moment
  6. It has that enabled. Am i supposed to actually do mining when i create the profile, or simply just fly the route and it'll automatically mine any notes it sees? I just tried again, it still fly past all the mining notes. And "Harvest Minerals: On" is enabled yeah
  7. I just flew a full round in Valley of the Four Winds on my druid, and then when i started the bot with the profile i just made, it just flew past all the mining notes. What did i do wrong here?
  8. I just flew a full round in Valley of the Four Winds, but when i start the profile the bot doesn't mine any nodes.. What gives?
  9. Which profile are you using? I only see the Deepholm mining one when i open the client...
×
×
  • Create New...