Jump to content

Pandaria Archeology Digsite zone not found


Recommended Posts



When i start on any continent the bot works just fine. But when i try it in Pandaria, it repeats saying "Digsite zone not found"

i will add the log as attachement.
> I have tried fixing it by adding digsite zones. But that changes nothing.
> I have also looked at the target position in the development tools but i see nothing wrong.


The odd thing is, when I run the bot on another character with 600 archeology, it works just fine. No errors.


Any one you know what is going on here?




Link to comment
Share on other sites

Yes, i saw that and downloaded it aswell. Quite useful. Works good on one character.

But the other one keeps giving me the digzone not found message.

So i dont know if it's the bot or the character specifically, and if it is the charater's fault somehow, what could it be?

Link to comment
Share on other sites

I have disabled all addons, it did not work. 


I suspect it might have something to do with quests and zoned out/unlocked area's. 

My rogue has unlocked very little quests and opened almost no area's. < -- doesnt work

Where as my priest has unlocked probably all of Pandaria. < -- works perfect


So perhaps the answer lies in here somewhere. Does the bot not recognise it is in pandaria on the rogue because soem quest must be done first?

I have done the initial quest to get into Jade Forest but not much else.

Link to comment
Share on other sites



I have leveled a third character to 600 archeology.

This one also has a lot of the pandaria quests compelted.

And with this one the bot works aswell.


The character on which it doesnt work is still at the questing zone in the jade forest. 

I suspect it has something to do with the quest zones for sure.


I have attached a picture of the rogue's map of pandaria. As you can see, there are digsites. And even if i am in pandaria. it doesn't recognize. 


I will do some questlines with the character and see if it will at some point work.


Link to comment
Share on other sites

I don't understand, can you go to: "Tools" > "Development Tools" > and click on button "Me/Target Position".
Can you send me results please, normally you get "Map name MPQ: HawaiiMainLand" (for pandaria), if you haven't completed quests it is possible that you are in a instance.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...