Jump to content

Pathfinder server seem down


M4k5P0w3r
 Share

Recommended Posts

This is bug, it appears when you have bad internet connection/using poor proxy.  Ask @Droidz for fix it.

As soon as this happens, the bot starts a pause-unpause cycle. The only solution is a full restarting the wrobot process. I made this function in my plugin, so when the entry "Pathfinder server seem down, pause bot for 20 secondes" appears in the log - wrobot process will be killed and restarted by relaunch in relogger.

Link to comment
Share on other sites

49 minutes ago, Droidz said:

It is strange, @pudge you have this problem since last update? After how many time?

Hi. 

Often. 30 times at the last 4 hours. 

These zones are all the time :

[Terokkar Forest] [Auchindoun]: kill wrobot.exe if pathfinder server down bug

[Terokkar Forest] [Ring of Observance]: kill wrobot.exe if pathfinder server down bug

[Borean Tundra] [The Nexus]: kill wrobot.exe if pathfinder server down bug

image.thumb.png.f1f262fdaef8c3a0eb5c9d0b7f35f40d.png

Link to comment
Share on other sites

I cannot reproduce problem, and when I lost connection with one server wrobot switch to another without problem. Try to use cloudflare or google dns, or try with another proxy server.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...