Jump to content

Wow Disconnects immediately when i press "start"

Recommended Posts


Wow disconnects immediately when i press "start" on Wrobot.  It was working fine yesterday. I have tried disabling all plugins and it still happens, i don't use any addons either. I am playing on Warmane - Frostmourne. I have attached a log, thank you!




Wrotation seems to be working fine, it's when i try to use Quester that i get instant DC. I have tried different profiles as well.

15 sep 2020 18H38.log.html

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...