Jump to content

LUAMacro not working


Recommended Posts

i tried using the macro to click on the "Create All" button for cooking quest but it doesn't seem to work. when i tried to type it in-game it does work. so far, it opens the cooking frame, selects the desired recipe to make(has required item to cook) but somehow it won't be able to click the "Create All" button. this is the macro i am trying:

Lua.RunMacroText("/click TradeSkillCreateAllButton");

Thank you in advance for the help!

Link to comment
Share on other sites



If that doesn't work, the problem seems to be that Wrobot executes secure calls and the button won't won't work when doing so. There might be an extra argument that allows disabling secure call.
Additionally, maybe the anti-cheat protection WRobot uses breaks some code.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...