Jump to content

NPCDB is empty


Recommended Posts

You need to add the vendor into the profile you are using. Go product settings > Profile Creator click the Npc tab change type which is located at the bottom of the window to vendor. Make sure you are targeting the vendor then click add target to Npc list. Next go general settings > enter advanced settings > vendor tab make sure all the settings are correct then go other options and seting Npc/Mailbox search radius to 10,000.


Then you should be set to go!


I forgot to mention when you go profile creator make sure you load the profile you want the vendor on and find the closes vendor on the route unless you are starting a fresh profile then just remember to incorporate it.

Link to comment
Share on other sites

If you have the Reins of the Traveler's Tundra Mammoth you don't have to add it to the profile. If no ones replies within a couple of days I'll look at setting up a NPC DB for the 1-60 profile.

Link to comment
Share on other sites

To complete your NPC DB (of tab "Tools") you can, In "Advanced general settings..." tab "Other options"  activate option "Automatically add in database the NPCs of loaded profiles".
And like has say Seumas, if your profile don't contain NPC you need to add it in you profile or in NpcDB a vendors or repairs. You can also use "Tundra Mammoth" (activate this option in "advanced general settings") if you have this mount.
Check also if you settings to sell/repair is good >
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...