Jump to content

[Gatherer] - Hovering on the nodes.


roadwarrior7
 Share

Recommended Posts

Hi, I'm currently using profile downloaded from below,

It works brilliantly, finds the nodes very quickly, and everything. but upon approaching the node, it hovers on the node for approximately 40 to 60seconds, which slows down the process a lot. Sometimes it stops for short duration after gathering the node, but it happened very rarely and it looked like it was computing the next path, so I don't think is a actual error/issue.

However the hovering delay on each nodes(both for mining and herbs) does happen on every single node, even when the character is under attack by mobs, it does not do anything until that time passes, and then it dismounts then start fighting/gathering. 

I tried looking into advance settings for the profile, but with my limited knowledge, I could not fix or find any issue.

As sort of reference, I've been using it for fishing for past few days, there were no delay and it worked very well, so I think WRobot is working fine. 

I have attached the log from earlier gathering runs. 

Any help would be appreciated :)

Thanks in advance!

"Edited, I misformatted the Subject before, now accordance with the rules :)" 

"More Edits! Done more observation, and I have confirmed that it delays for exactly 30 seconds on every node. Doesn't matter if the char is in combat or not, it hovers over the node(both herb/ore) for exactly 30 seconds, then dismount, and then start gathering or fighting if in combat. For combat profile, i'm using http://wrobot.eu/files/file/513-disc-priest/ as it is the only disc priest profile."

20 10 2015 06H37.log.html

Edited by roadwarrior7
Link to comment
Share on other sites

lol... Okay, I just created a fight class of my own, and this seemed to fix the problem somehow. Not sure what was wrong with the one I liked above, but... oh well :P

Just wondering, hoping that any mod checks the comments as well >.>

I've experience some blockage, and it made me wonder... if there is a way to make the char use hearthstone(or garrison hearthstone) after x number of blockage, then start gathering again? This could solve all the blockages that has been happening on my character so far :)

Thank you.

Regards,

Link to comment
Share on other sites

Hello, you get a lot of errors in your log file, please install SlimDX ( http://slimdx.googlecode.com/files/SlimDX Runtime .NET 4.0 x86 (January 2012).msi ) to resolve it (this will probably resolve a lot of problems).

And no you cannot use HearthStone after x number of blockages (you can just close Wow in security settings), but with good profile, if you blacklists unsafe zones you don't get blockages.

Edited by Droidz
Link to comment
Share on other sites

Hi Droidz,

Yeah I've learnt how to use the blacklist zone the hard way haha

Brilliant piece of work you got here :)

Oh, and can you tell me the difference of ticking/unticking the "use lua to move" ?

I have no idea what it does :O

Edited by roadwarrior7
Link to comment
Share on other sites

Hi Droidz,

Yeah I've learnt how to use the blacklist zone the hard way haha

Brilliant piece of work you got here :)

Oh, and can you tell me the difference of ticking/unticking the "use lua to move" ?

I have no idea what it does :O

Some softwares like "teamviewer" bloc the keyboard access, "use lua to move" allows to move your character without use keyboard.

anyone give me ideas of how to make use of a profile im already level 100 cant find any good gold grinding mobs ect

Hello, look in tuto forum: http://wrobot.eu/forums/forum/7-tutorials-wrobot/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...