Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

schlompf

skipping pools with self made profile [fisherbot]

Recommended Posts

hi there. pretty new to this bot and since there is not much aviable, i wanted to make myself a profile in tanaan to fish some felblood ...

so i got to the spot i wantet the path to begin, recorded the way the bot should fly. (checked the guide in this forum to get sure, i did not miss anything)

problem is: the bot patrols the way as intended but rarely lands to fish... he skips nearly all pools

since i am new i wanted to keep it simple i only was at the shore south of fang'rila. (dont even know if fellblood drops there)

what i tried:

setting range from 50-300
fishing pools:on
precision: on
max Units near target: up to 10

 

nothing helped

 

thx

Share this post


Link to post
Share on other sites

ya the fish pool engine isnt effective. i belive its the pathfinding engine that detects it doesnt has a spot to stand. also i find the can walk water not helpful at all. is there a way to use potion when spotted a pool (when there isnt any walk on water buff) then try to fish it.

Share this post


Link to post
Share on other sites

i can confirm, it's the bot who cant find a spot to stand, so he skips that fish pool. 

what waterwalking does, i dont know exactly, on shaman (with buff set to autocast every 5min (it has a runtime of 10min) i did not see change in behaviour of the bot.It alwys searchs a dry spot to land. (i'm using flying). 

sometimes he finds a pool and places himself in a position, where there are plants or others blocking him from fishing.

as i used the bot to get draenor fishing, i just learned to set profiles, where this problems do not occure. So if you know how the bot works, you can avoid specific spots. It's a bit work, but i found out, that done properly the bot works as i want it to.

Share this post


Link to post
Share on other sites

WRobot go to the point of profile near the "fish school", if this point is in water WRobot skip fish school. Try to avoid this: 2016-01-03_12-53-23.thumb.jpg.86f05fab8e

You can also try to activate option in product settings "Can walk on water".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...