Jump to content

Recommended Posts

Hello, i just bought Wrobot and i have some problems :

I'm playing on a private MOP server (5.4.8(18414)), so i bought Wrobot for private servers, then i downloaded the "beta"  (http://wrobot.eu/forums/topic/2477-beta-download-wrobot-for-mop/), but when i tried to use it, the bot didn't detect my version (not the correct version of the game)... So i searched on the forum, and i found a post with olders versions, and i downloaded the 1.2.0 version (for 5.4.7...) and it worked, but, i think it's an "official" version, so i can't get my key working with that, could you help me please? Thanks.

Link to comment
Share on other sites

Here is a screenshot of my wow.exe shortcut :

Anyway, to be honest, i searched on forums for similar problems, and i found something, apparently, the "official" version of Wrobot, the version 1.2.0 is working perfectly on this version, i tried it (there is a cracked one, and yeah it's working), but, if i bought the software, it's not to use a cracked one :/, anyway i hope this information can help you, thanks.

wow.png

Link to comment
Share on other sites

Your problem is very strange, do you get this window when you launch WRobot: 2015-12-22_20-16-01.png.8dfda5b5e41f88c5

Do you have file "WRobot\Bin\RDManaged.dll"? Do you have try to disable your antivirus and reinstall WRobot?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...